tisdag, december 18, 2007

2007-140: Charles Stross: Toast

Toast är en novellsamling som innehåller ganska gamla noveller. För Charles Stross betyder det att den äldsta är från 1990. Det betyder också att man kan hitta en del vassa hörn eftersom det är hans tidiga noveller, men jag tycker fortfarande att de är läsvärda.

Jag städade just fram boken från botten av en trave saker där den råkat ligga ett bra tag med bara en novell oläst, så jag tänker inte ge mig på att kommentera alla novellerna.

En av de bättre är "Lobsters". Den är också den första i Stross serie noveller om Manfred Macx som han senare samlat ihop och satt ihop till romanen Accelerando. Den fungerar att läsa fristående så här, men känns lite avhuggen på slutet. Det är dock mer idéer i den här novellen än i de flesta romaner, så man behöver definitivt inte känna sig lurad.

En annan novell som jag tycker är värd att lyfta fram är "Extracts from the Club Diary" som är precis vad det låter som: ett antal utdrag ur en hemlig förenings annaler. Utdragen sträcker sig över en period av ett par hundra år men är tätast i början (sent 1800-tal). Klubben är hemlig för att dess syfte är att förse sina medlemmar med en hemlig drog som de är beroende av -- kaffe! Genom små detaljer i hur de olika personer som skriver denna klubbdagbok uttrycker sig får man till slut en bild av hur världen runt omkring dem utvecklats.

Charles Stross: Toast
Cosmos Books, 2002, 2006
247 sidor
ISBN: 0809556030

Köp boken från Bokus så får jag lite provision.
Läs mer om boken på bokrecension.se.



Läsutmaning för 2007
Hundra böcker totalt: 100 (varav 16 serieböcker) Klart 13/9! 116 Klart 10/10 (utan att räkna serieböcker)!
Fem pjäser: William Shakespeare: Twelfth Night, or What You Will Sophokles: Elektra Hisashi Inoue: The Face of Jizo Arthur Miller: Death of a Salesman
Fem nobelpristagare: Orhan Pamuk: Snö Isaac Bashevis Singer: Shosha André Gide: Isabelle Saul Bellow: Offret V. S. Naipaul: Att läsa och skriva: En personlig betraktelse Klart 12/8!
Två böcker på andra språk än svenska och engelska: Karin Fossum: Drapet på Harriet Krohn Donalds bunte WeltKlart 17/11! (varav en seriebok)
Fem böcker utgivna 2007: Svenska Naturskyddsföreningen: Naturen till din tjänst (årsbok 2007) Andreas Marklund: Skördedrottningen Joe Hill: Heart-Shaped Box Johan Theorin: Skumtimmen Camilla Läckberg: Tyskungen Klart 3/5!
Fem böcker inte från Sverige/USA/UK: Yasunari Kawabata: Snöns rike (Japan) Orhan Pamuk: Snö (Turkiet) Sophokles: Elektra (Grekland) André Gide: Isabelle (Frankrike) Arnaldur Indriðason: Kvinna i grönt (Island) Klart 2/3!
Fem böcker från Japan: Yasunari Kawabata: Snöns rike Mineko Iwasaki: Den sanna historien Hisashi Inoue: The Face of Jizo Haruki Murakami: Kafka på stranden Natsuo Kirino: Fri Klart 19/11

Läst under 2007:
Nr 1-100
Nr 101-110
Nr 111-120
Nr 121-130
131: Risu Akizuki: Survival in the Office: The Evolution of Japanese Working Women 1
132: Svenska Turistföreningen: Brott och trakt: En kriminell resa genom Sverige
133: Sara Gruen: Bröderna Benzinis spektakulära cirkusshow
134: Ronnie Sandahl: Vi som aldrig sa hora
135: Chris Baty: No Plot? No Problem!
136: Otto Witt: Löjtnant von Sterners detektivbragd
137: Anna Maria Lenngren: Samlade verk, band 1
138: Risu Akizuki: Survival in the Office: The Evolution of Japanese Working Women 2
139: A. R. Yngve: Terra Hexa II
140: Charles Stross: Toast

Andra bloggar om: , , , , , ,
Technorati Technorati tags: , , , , , ,
intressant.se

Hur det är att vara författare

Via Charles Stross blogg hittade jag till Science Fiction & Fantasy Novelists, en blogg om skrivande skriven av en hel skock sf- och fantasyförfattare (inklusive Stross själv).

Andra bloggar om: , , , , ,
Technorati Technorati tags: , , , , ,
intressant.se

Fler RFC:er

För ett tag sedan noterade jag att jag hade blivit omnämnd i en RFC. I dag märkte jag att jag har fått mer egoboo:
  • RFC 4474: Enhancements for Authenticated Identity Management in the Session Initiation Protocol (SIP)
  • RFC 4916: Connected Identity in the Session Initiation Protocol (SIP)
  • RFC 4975: The Message Session Relay Protocol (MSRP)
  • RFC 4976: Relay Extensions for the Message Session Relay Protocol (MSRP)


På samma sätt som jag (åtminstone just nu) recenserar alla böcker jag läser så brukar jag skicka kommentarer om alla förslag till nya specifikationer jag läser till författarna, och då blir det så här. Det tar rätt lång tid att gå från förslag till RFC, dock. En del av de ovanstående specarna (från i höstas) skickade jag kommentarer på under 2005. Det är inte bara bokförlag som kan ta ett bra tag på sig att producera nya texter...

Andra bloggar om: , , ,
Technorati Technorati tags: , , ,
intressant.se

Fantastiken ser till nykomlingarna medan mainstream ger ut klassiker

Anna Hallberg skriver i DN om vågen av bokklassiker som ges ut just nu. Expressen hade sin serie med klassiker som bihang till tidningen, Svenska Dagbladet ger ut en klassikerserie och många vanliuga förlag ger ut också klassiker. Visst är det trevligt att klassikerna finns i tryck, säger hon, men hon oroar sig också för nykonservatism och undrar samtidigt var nya kommande författare ska publicera sig när det inte finns något BLM eller motsvarande längre.

Dagens Corren har å andra sidan en intervju med Horace Engdahl där han tycker att man i Sverige är dålig på att hålla vårt litteraturarv i tryck om man jämförd med exempelvis Frankrike där alla klassiker -- trots dessa nya klassikersatslingar.

Trots att utgivningen av framför allt science fiction men även fantasy är ett sorgligt kapitel i Sverige (som exempelvis kan ses i den här artikeln och framför allt dess kommentarer) så tycker jag faktiskt att nya författare i genren har det relativt väl förspänt om man betänker hur små genrerna är i Sverige. Det finns faktiskt ett antal novelltidskrifter för fantastik varav de allra flesta regelbundet publicerar nya författare.

Andra bloggar om: , , , , , ,
Technorati Technorati tags: , , , , , ,
intressant.se

måndag, december 17, 2007

V51: Varifrån kommer citatet?

Det börjar dra ihop sig mot årsskiftet nu. Jag vet inte om jag verkligen kommer att släppa några nya citat om exakt en vecka eftersom det blir på julafton, men det ska i alla fall bli en gång till efter denna.

Citaten från vecka 49 kommer härifrån:
1: Connie Willis: Bellwether
2: Haruki Murakami: Kafka på stranden
3: Terry Pratchett: Truckers
4: Mikael Niemi: Mannen som dog som en lax
.
Jag trodde att det skulle vara många som hade läst Mannen som dog som en lax.

Det finns fortfarande poäng att hämta bland citaten från vecka 50. Om vi tittar på totalpoängen så ligger Jenny kvar i topp med sju poäng, men Joachim Björk har fått sällskap av Tekoppen på fyrapoängsnivån.

Veckans citat:

Text 1:
If the boy was here he would wet the coils of line, he thought. Yes. If the boy were here. If the boy were here.


Text 2:
A computer chatttered to itself in alarm as it noticed an airlock open and close itself for no apparent reason.

This was because Reason was in fact out to lunch.

A hole had just appeared in the Galaxy. It was exactly a nothingth of a second long, a nothingth of an inch wide, and quite a lot of millions of light years from end to end.


Text 3:
As he walked, he flicked his eyes up and down himself, verifying that there were no unexpected tears of snags in his clothing, checking his hands for scratches, making sure that nothing had happened to the scar which stretched from the heel of his right palm across where his last two fingers had been. He could hear the doctors saying, 'VSE, ----. Visual Surveillance of Extremities. Your health depends on it. Those dead nerves will never grow back -- you'll never know when you've hurt yourself unless you get in the habit of checking. Do it all the time -- think about it all the time. The next time you might not be so lucky.'


Text 4:
-- Du har drömt, Dolly, sade han vänligt. Det är den där detektivhistorien du höll på och läste -- "Mysteriet med den brutna tändstickan", du vet. Den där lord Edgbaston hittar alltid döda människor i bibliotek i böcker. Aldrig har jag hört talas om att det händer i verkligheten.


I text 3 har jag censurerat bort ett namn för att det inte ska bli för lätt.

Andra bloggar om: , , ,
Technorati Technorati tags: , , ,
intressant.se

lördag, december 15, 2007

Julgodis!

I dag har det gjorts julgodis här. Jag har inte provat alla sorter än, men de jag har provat har varit goda!

Andra bloggar om:
Technorati Technorati tags:
intressant.se

Bertil Mårtenssons Skeppet i kambrium gratis

A. R. Yngve meddelar på Svensk fantastisk litteratur i Sverige (en blogg där han länkar till skriverier om svenskskriven science fiction och fantasy) att Bertil Mårtensson har publicerat ytterligare en roman på Läs en bok. Den här gången är det Skeppet i kambrium som gjorts tillgänglig i elektronisk form.

Värt att notera är att i den här elektroniska nyutgåvan skiljer sig lite från den ursprungliga på papper. Förordet om svensk science fiction av John-Henri Holmberg är ersatt med ett nyskrivet där Bertil Mårtensson beskriver bokens tillkomst. Uppenbarligen skrevs den ursprungligen på engelska för försäljning utomlands, men översattes sedan (av Bertil) till svenska och publicerades här istället.

Andra bloggar om: , , , , ,
Technorati Technorati tags: , , , , ,
intressant.se

2007-139: A. R. Yngve: Terra Hexa II

Det här är den andra delen i A. R. Yngves serie om den mystiska planeten Terra Hexa. Redan i den första delen av serien får man reda på att vad som först verkar som en lågteknologisk fantasyvärld i själva verket är en främmande planet koloniserad av människor som sedermera glömt bort det mesta av hitresan.

I den här delen liksom i den första skapas dramatiken i handlingen av att ungdomarna Henna, Rydel, Gala och Mick (med hjälp av flickornas morbror Ingo) ger sig iväg för att utforska en ny kontinent. De träffar naturligtvis på både faror och vänliga människor under sina resor och även om handlingen ibland känns lite förenklad så känns det hela tiden som en schysst äventyrsberättelse för ungdomar.

Handlingen pågår på två nivåer. Dels är det den dramatiska delen där ungdomarna utforskar nya områden och försöker undvika att tas tillfånga av guden Lo-ooms anhängare som på något sätt verkar kunna likrikta allas åsikter. Den andra delen är mer lågmäld men samtidigt den intressantare och handlar om hur framför allt Henna försöker komma underfund med hur människornas historia på Terra Hexa i allmänhet hänger ihop och framför allt hur hennes egen släkt är inblandad i den.

Det känns fortfarande som en eftergift åt ungdomsboksgenren att fyra ungdomar på det här sättet ger sig av på egen hand för att utforska en ny kontinent, men i den här boken känns de inte fullt så spretiga och naiva som i den förra delen. De har lärt sig en del av det de upplevde i den förra delen och har i alla fall kommit en liten bit på vägen mot att bli vuxna.

A. R. Yngve: Terra Hexa II
Wela Förlag, 2006
300 sidor
ISBN: 9197540854
ISBN13: 9789197540858

Köp boken från Bokus så får jag lite provision.
Läs mer om boken på bokrecension.se.



Läsutmaning för 2007
Hundra böcker totalt: 100 (varav 16 serieböcker) Klart 13/9! 116 Klart 10/10 (utan att räkna serieböcker)!
Fem pjäser: William Shakespeare: Twelfth Night, or What You Will Sophokles: Elektra Hisashi Inoue: The Face of Jizo Arthur Miller: Death of a Salesman
Fem nobelpristagare: Orhan Pamuk: Snö Isaac Bashevis Singer: Shosha André Gide: Isabelle Saul Bellow: Offret V. S. Naipaul: Att läsa och skriva: En personlig betraktelse Klart 12/8!
Två böcker på andra språk än svenska och engelska: Karin Fossum: Drapet på Harriet Krohn Donalds bunte WeltKlart 17/11! (varav en seriebok)
Fem böcker utgivna 2007: Svenska Naturskyddsföreningen: Naturen till din tjänst (årsbok 2007) Andreas Marklund: Skördedrottningen Joe Hill: Heart-Shaped Box Johan Theorin: Skumtimmen Camilla Läckberg: Tyskungen Klart 3/5!
Fem böcker inte från Sverige/USA/UK: Yasunari Kawabata: Snöns rike (Japan) Orhan Pamuk: Snö (Turkiet) Sophokles: Elektra (Grekland) André Gide: Isabelle (Frankrike) Arnaldur Indriðason: Kvinna i grönt (Island) Klart 2/3!
Fem böcker från Japan: Yasunari Kawabata: Snöns rike Mineko Iwasaki: Den sanna historien Hisashi Inoue: The Face of Jizo Haruki Murakami: Kafka på stranden Natsuo Kirino: Fri Klart 19/11

Läst under 2007:
Nr 1-100
Nr 101-110
Nr 111-120
Nr 121-130
131: Risu Akizuki: Survival in the Office: The Evolution of Japanese Working Women 1
132: Svenska Turistföreningen: Brott och trakt: En kriminell resa genom Sverige
133: Sara Gruen: Bröderna Benzinis spektakulära cirkusshow
134: Ronnie Sandahl: Vi som aldrig sa hora
135: Chris Baty: No Plot? No Problem!
136: Otto Witt: Löjtnant von Sterners detektivbragd
137: Anna Maria Lenngren: Samlade verk, band 1
138: Risu Akizuki: Survival in the Office: The Evolution of Japanese Working Women 2
139: A. R. Yngve: Terra Hexa II

Andra bloggar om: , , , , ,
Technorati Technorati tags: , , , , ,
intressant.se